読者です 読者をやめる 読者になる 読者になる

Re:Start

いまはディレクターやってます

JGUG Girlsに参加しよう(準備編のはずが・・・)

Androidのハンズオンだと聞いて、締め切り間際にズザーしました。
環境構築しなきゃ!ってことに気づき、さっき慌てて始める私。
最近はRoRとかPlay!を触ってたので、Eclipseは久しぶりだなと思いながら、環境構築のcheck!!


結果から言うと、AndroidSDKがなぜか4.0が入ってた以外は全て入ってました。
そりゃそうかww
覚え書きを少ししておきます。

求められていた環境

【参考】開発環境構築資料

Android SDKの旧バージョンをインストールしよう。

>Windows/Android SDK Manager
を起動して、対象のバージョンをチェックして、
[Install]をポチれば、私の環境は完璧でしたよと。


と思ったら、プロジェクト作るときにlibが不足してた・・・
後でまた検証します。結果、参加できなかったという笑えないオチ。
前回のワークショップの内容は、このファイルにあり。